xcode – appstore – file must contain a higher version than that of the previously uploaded version

This bundle is invalid. The key CFBundleVersion in the Info.plist file must 
contain a higher version than that of the previously uploaded version.

バージョン1.13のバイナリを新しくアップデートしてバージョン1.2をapp storeに登録しようとしたら上記エラーが出て怒られた。appstoreの解釈では1.13 > 1.2ということになっているらしい。不本意ながら仕方がないのでバージョンを1.20としてビルドしてアップロードしたらエラーなく通った。

コメントを残す

メールアドレスが公開されることはありません。

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)